Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 1 Antworten
und wurde 358 mal aufgerufen
 Support
Onkel Offline



Beiträge: 4

10.04.2009 21:10
Fehlermeldung bei FreeDB Abfrage antworten
Hallo Powerlame,

ich weiß dass dieses Thema schon mal da war und keine Lösung für das Problem gefunden wurde. Vielleicht hilft eine Beobachtung von mir der Ursache auf die Spur zu kommen und so doch auch noch eine Lösung zu finden.

Weil ich das Programm klasse finde empfehle/installiere ich es natürlich auch bei Freunden und Bekannten. Zuletzt auf einem nagelneuen Laptop welches ich bei mir mittels des integrierten WLan mit dem Router und so mit dem Internet verbunden hatte.

Als ich nun eine CD rippen wollte trat das schon von "Biker" genannte Problem auf. Zunächst dachte ich es würde vielleicht gerade keine Verbindung zum Internet möglich sein. Um das zu überprüfen startete ich Firefox und siehe da - die Verbindung zum Internet klappte auf Anhieb!

Nun nochmal in Powerlame FreeDB abgefragt - und auch das klappte! Powerlame hat dann fröhlich die CD gerippt und gut war's.

Als Powerlame mit der ersten CD fertig war habe ich gleich die nächste nachgeschoben. Und wieder: keine Verbindung zu FreeDB

Also wieder Firefox gestartet, funktionierte wieder auf Anhieb. Zurück zu Powerlame und die FreeDB-Abfrage funktionierte.

Ich habe dann noch mehrere CDs gerippt und es passierte immer exakt das selbe. Nur nach CDs mit kurzer Spieldauer klappte bei der nachfolgenden CD die FreeDB-Abfrage auf Anhieb. Sonst musste ich eben Firefox starten bzw. den "Aktualisieren"-Knopf drücken. Der Vorgang war absolut reproduzierbar.

Ich hatte übrigens Powerlame so eingestellt, dass die CDs mit maximaler Qualität gerippt wurden, es also eher etwas länger dauerte. Bei einer Qualitätseinstellung bei der das Rippen schneller geht wäre mir vielleicht gar nichts aufgefallen (außer bei der allerersten CD).

Irgendwie scheint Powerlame das WLan nicht so 'aufgeweckt' zu haben wie es Firefox tut (aus Zeitstress-Gründen habe ich es mit dem MS IE nicht versucht, bin aber sicher es wäre geauso gewesen).

Vielleicht tritt dieses Phänomen nur bei Laptops in Verbindung mit WLan auf? Das Betriebssystem war übrigens Windows XP Professional. Alles was beim WLan danach roch als könnte Windows es aus Energiespargründen abschalten hatte ich schließlich deaktiviert - das änderte aber nix. Powerlame war in der aktuellen Version 3.3.0.46 installiert.

Viele Grüße, vielen Dank für Powerlame und frohe Ostern

Onkel
PowerLame ( Gast )
Beiträge:

30.04.2009 11:44
#2 RE: Fehlermeldung bei FreeDB Abfrage antworten

Hallo Onkel,

vielen dank für die Info. ich werden das hier noch einmal untersuchen.
das problem, ich habe hier auch WLAN und bei mir funktioniert es tadellos

Gruß
Powerame

«« ReEncode
Virenalarm »»
 Sprung  
Xobor Erstelle ein eigenes Forum mit Xobor