Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 7 Antworten
und wurde 2.493 mal aufgerufen
 Bugs
lehmeier Offline



Beiträge: 24

26.10.2008 21:12
Incorrect Bass.DLL version ( 2.3 is required ) antworten

Hallo!

Ich bekomme beim starten des Powerlame immer die Meldung "Incorrect Bass.DLL version ( 2.3 is required )".
Da ich den Powerlame komplett neu aufgespielt habe ( Festplattenabsturz )ist nur das drauf was die aktuelle Version ( 3.2.0.19 ) mitbringt. In diesem Fall ist es die 2.40.
Vielleicht sollte man es hier mal überarbeiten.

MfG R.Lehmeier

PowerLame ( Gast )
Beiträge:

27.10.2008 08:52
#2 RE: Incorrect Bass.DLL version ( 2.3 is required ) antworten

Hallo,

ich habe die Installversion noch einmal überprüft. es wird die 2.4 mitgeliefert und powerlame 3.2.0.19 verwendet auch die 2.4! wurde evtl. nicht alles restlos vor der neuinstallation entfernt? hat die powerlame.exe die versionsnummer 3.2.0.19?

hier auf meinem testsystem funktioniert es einwanfrei.

Gruß
PowerLame

Gast
Beiträge:

29.10.2008 00:03
#3 RE: Incorrect Bass.DLL version ( 2.3 is required ) antworten

Zitat von PowerLame
Hallo,
ich habe die Installversion noch einmal überprüft. es wird die 2.4 mitgeliefert und powerlame 3.2.0.19 verwendet auch die 2.4! wurde evtl. nicht alles restlos vor der neuinstallation entfernt?


Es war eine Neuinstallation - nachdem die Festplatte den Geist aufgegeben hatte.

Zitat von PowerLame
hat die powerlame.exe die versionsnummer 3.2.0.19?


Ja, die aktuellste Version.

Zitat von PowerLame
hier auf meinem Testsystem funktioniert es einwanfrei.


Schön wärs. Allerdings ist dies nur lästig und daher nicht so schlimm.

MfG

PowerLame ( Gast )
Beiträge:

29.10.2008 08:27
#4 RE: Incorrect Bass.DLL version ( 2.3 is required ) antworten

Hallo,

könntest du das komplette installverzeichniss von powerlame mal packen und bitte an info@powerlame senden.
diese fehlermeldung kann nur kommen, wenn es eine alte bass.dll ist - es kann eigentlich nicht sein!

müsste ich mal prüfen. gibt es evtl. in einem windows-systemordner (oder wo anders) eine bass.dll?

Vielen Dank
PowerLame

lehmeier Offline



Beiträge: 24

29.10.2008 13:34
#5 RE: Incorrect Bass.DLL version ( 2.3 is required ) antworten

Zitat von PowerLame
Hallo,
könntest du das komplette installverzeichniss von powerlame mal packen und bitte an info@powerlame senden.


Ist unterwegs.

Zitat von PowerLame
diese fehlermeldung kann nur kommen, wenn es eine alte bass.dll ist - es kann eigentlich nicht sein!
müsste ich mal prüfen. gibt es evtl. in einem windows-systemordner (oder wo anders) eine bass.dll?



Mit der Windowssuche fand ich keine 2 Version.

MfG R.Lehmeier

PowerLame ( Gast )
Beiträge:

29.10.2008 16:11
#6 RE: Incorrect Bass.DLL version ( 2.3 is required ) antworten
Hallo,

ach, wenn mann nicht an alles denkt. die fehlermeldung kommt von der Bass_AAC.DLL.
das "AAC/M4A Plugin" was du verwendest, ist ein altes 2.3
einfach das neue noch einmal herunterladen und es sollte alles funktionieren...

habe jetzt auf der downloadseite auch noch einmal einen hinweis eingefügt, das es
auch neu mit heruntergeladen werden muß...

Vielen Dank

Gruß
PowerLame
Gast
Beiträge:

29.10.2008 20:35
#7 RE: Incorrect Bass.DLL version ( 2.3 is required ) antworten

Zitat von PowerLame
Hallo,
ach, wenn mann nicht an alles denkt. die Fehlermeldung kommt von der Bass_AAC.DLL.
das "AAC/M4A Plugin" was du verwendest, ist ein altes 2.3
einfach das neue noch einmal herunterladen und es sollte alles funktionieren...


Danke für die schnelle Hilfe. Jetzt kommt diese Meldung nicht mehr.
Ich hatte Sie von deiner Downloadseite unter Plugins runtergeladen.
Mit dem neuen Link hat es dann geklappt. Danke nochmals.


MfG R.Lehmeier

PowerLame ( Gast )
Beiträge:

30.10.2008 15:07
#8 RE: Incorrect Bass.DLL version ( 2.3 is required ) antworten

schön des es jetzt klappt. und nochmals vielen dank

PowerLame

 Sprung  
Xobor Erstelle ein eigenes Forum mit Xobor