Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 3 Antworten
und wurde 571 mal aufgerufen
 Support
peteblueeye Offline



Beiträge: 2

19.12.2006 15:53
Lame.exe auswählen antworten

Hi,
ich hab bisher die Version 2.8.0.054 benutzt und da konnte man die Lame.exe auswählen.
Dies ist bei Version 2.9.0.133 nicht mehr der Fall. Es läuft scheinbar über eine dll.
Oder hab ich nicht richtig geschaut?
Ich hätte nämlich gerne die Lame.exe 3.97 mit Parameter -V 2 --vbr-new eingestellt.

Servus, peteblueeye

P. S. Danke für dieses tolle Programm. Ich benutze es sehr gerne!

PowerLame ( Gast )
Beiträge:

20.12.2006 08:51
#2 RE: Lame.exe auswählen antworten

Hallo Peteblueeye,

vielen dank für das lob .

in dieser version wird der lame-encoder mit ausgeliefert. ich war mir in den anderen versionen nicht mehr sicher
ob es da nicht rechtliche probleme gibt. da ich nun aber auch schon andere programme gesehen habe die den lame.exe encoder in der setuproutine enthalten, habe ich mich entschlossen diesen wieder zu integrieren.

gespeichert wird das plugin unter "c:\Dokumente und Einstellungen\All Users\Anwendungsdaten\PowerLame\Plugins\".
hier kann der encoder lame.exe durch eine andere version ersetzt werden ...

in der nächsten version wird es einen update-button geben in dem ein anderer lame.exe ancoder ausgewählt werden kann.

Powerlame

peteblueeye Offline



Beiträge: 2

20.12.2006 10:01
#3 RE: Lame.exe auswählen antworten

Hi,
aaaahhh jetzt jaaa.
Hab die Lame.exe ersetzt. Hat super geklappt.
Danke nochmals für Deine Mühe mit PowerLame.

Servus, peteblueeye

PowerLame ( Gast )
Beiträge:

20.12.2006 12:42
#4 RE: Lame.exe auswählen antworten

kein Problem

 Sprung  
Xobor Erstelle ein eigenes Forum mit Xobor