Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
Sie können sich hier anmelden
Dieses Thema hat 5 Antworten
und wurde 430 mal aufgerufen
 Support
Bernhard Reindl Offline



Beiträge: 2

19.10.2011 21:26
Powerlame unter Win7 antworten

Hallo,

überall ist zu lesen, daß Powerlame unter Win7 (32bit) läuft.
Ich kann es bei mir überhaupt nicht an laufen bringen.
Die Installation verläuft reibungslos, und beim Start geschieht dann gar nichts mehr.

Wenn ich (aus Ungeduld) das Programm dann nochmals starte, kommt die Meldung: "Eine Instanz läuft bereits", ich kann aber im Task Manager nicht finden.

Könnt Ihr helfen?
Viele Grüße
Bernhard

PowerLame ( Gast )
Beiträge:

19.10.2011 22:00
#2 RE: Powerlame unter Win7 antworten

Hallo,

also powerlame sollte unter Windows 7 32 bit problemlos laufen - eigentlich auch unter 64 bit.
* ist evtl. ein virtueller CD-ROM Treiber installiert?
* was passiert wenn sie powerlame mit admin-rechten starten?

Gruß
PowerLame

Bernhard Reindl Offline



Beiträge: 2

28.10.2011 23:11
#3 RE: Powerlame unter Win7 antworten

Hallo,

es passiert absolut gar nichts.
Zwar erscheint das programm kurz unter PROZESSE im Task Manager, und belegt dabei ca. 10MB Arbeitsspeicher, doch dann, verschwindet es von alleine wieder.

PowerLame ( Gast )
Beiträge:

29.10.2011 23:12
#4 RE: Powerlame unter Win7 antworten

Hallo,

ich habe hier Powerlame auf einen textrechner unter win 7 und win 7 64bit laufen ohne probleme!

Ist evtl. der prozess nur nicht zu sehen. sind die :
* grafiktreiber
* Sundkartentreiber

auf den aktuellen stand?

PowerLame

Bernhard Reindl ( Gast )
Beiträge:

01.11.2011 07:49
#5 RE: Powerlame unter Win7 antworten

Moin,

jo, die Treiber sind aktuell.
Unter Win 2000 hat auch alles reibungsfrei funktioniert.
Was mich verwundert ist, dass schon die Installationsroutine sehr lange dauert.

Viele Grueße
Bernhard

PowerLame ( Gast )
Beiträge:

01.11.2011 08:27
#6 RE: Powerlame unter Win7 antworten

Moin,

das die install-routine lange läuft ist wirklich nicht normal.

* laufen andere programme sauber?
* evtl. mal die Sidebar deaktivieren
* TuneUp in einer inkomp. version installiert
* Virtual CloneDrive oder ähnliches prg. installiert?

es hört sich nach einem grundsätzlichen problem des rechners an,
da die installroutine nichts mit dem programm selbst zu tun hat.

Gruß
PowerLame

 Sprung  
Xobor Erstelle ein eigenes Forum mit Xobor